Unistellar eVscope - Erste Erfahrungen (V < 1.0)

Einführung | Allererste Erfahrungen | Mein erstes großes Problem... | ...und seine Lösung? | Zwischenspiel... | Ein zweiter Versuch... | Neue Karte mit Überraschungen: Störpixel und konzentrische Ringe | Enhanced Vision: Helligkeitsschwankungen | Erstes Fazit | Links

Auf dieser Seite stelle ich erste Erfahrungen (ohne Beobachtungen) mit meinem elektronischen 4,5"-Newton-Teleskop Unistellar eVscope zusammen (Mitte November 2017 bei Kickstarter beteiligt, am 27.1.2020 eingetroffen). Sie umfassen den Zeitraum, während dessen ich die erste, vorläufige Version der Unistellar-App (Version < 1.0) verwendete. Vielleicht sind sie auch nützlich für andere, die sich das eVscope zulegen möchten...

Hinweis: Siehe Seite Übersicht der eVscope-Seiten für genau dieses!

 

Einführung

Fotos: Mein eVscope (Ende Januar 2020)

Bitte Zuerst Lesen!

Die folgenden beschriebenen Erfahrungen beruhen auf einem eVscope der ersten Lieferung (Charge), das ursprünglich sogar im Dezember 2019 ausgeliefert werden sollte und schließlich Ende Januar 2020 ausgeliefert wurde. Ein Teil dieser Geräte, so auch meines, wurde mit defekten microSD-Karten ausgeliefert. Nach Austausch der SD-Karte funktionierte das eVscope einwandfrei, aber das in der Fabrik angefertigte Dunkelbild ging mit dem Austausch verloren. Weil die ursprüngliche App-Software (0.9x) noch nicht in der Lage war, ein Dunkelbild aufzunehmen, ebensowenig unterstützte sie die Park-Funktion, musste ich bis Mitte März auf Abhilfe warten. Dann erschien die App-Version 1.0.0 und lieferte diese beiden Funktionen nach. Die ursprüngliche App-Version war übrigens extrem absturzfreudig! Die anschließende Version 1.0.0 war kaum weniger absturzfreudig, aber im Laufe weiterer Versionen besserte sich die Situation zusehends. Zudem wurden bis zur Version 1.0.5 einige nützliche Funktionen nachgeliefert. Die aktuelle Version (Ende August 2020) hat die Versionsnummer 1.0.6; auch sie kann nicht wirklich als "stabil" bezeichnet werden, ganz im Gegensatz zur internen Software des eVscopes, die ich für sehr stabil halte (nur selten muss ich das eVscope selbst neu starten).

Wer ein eVscope einer späteren Lieferung (Charge) erworben hat oder überlegt, ein eVscope zu kaufen, wird all die im Folgenden beschriebenen Probleme mit seinem eVscope nicht haben! Für diese eVscope-Besitzer besteht also keine Notwendigkeit, diese Seite zu lesen, es sei denn, man interessiert sich dafür, welche Probleme am Anfang der Auslieferung aufgetreten sind (die einen haben ihr eVscope früher bekommen und dies mit den teilweise sehr nervenden Anfangsproblemen "bezahlt", die anderen mussten und müssen teilweise noch länger auf ihr eVscope warten und sollten zum Ausgleich einen angenehmeren Einstieg haben...).

Hinweis: Die Seiten Unistellar eVscope - Erste Erfahrungen Teil 2 und Weitere Erfahrungen beschreiben Veränderungen und Probleme mit App-Version 1.0 (1.0.0 bis 1.0.6). Wer bereits mit einer neueren App-Version einsteigt, braucht auch die genannten Seiten nicht zu lesen.

 

Allererste Erfahrungen

Am ersten Tag (27.1.2020) habe ich das eVscope ausgepackt (und dabei fotografiert) und zunächst den Akku geladen. Dabei fiel mir auf, dass in den Instruktionen (Technical Guide, Quick Start Guide) wenig zum Laden steht. Vor allem sind das Verhalten und die Farben der LED rund um den Ein-/Ausschalter unzureichend beschrieben (nur, dass die LED rot leuchtet, wenn das eVscope angeschaltet ist). Doch inzwischen habe ich in der Unistellar-Knowledge Base die entsprechende Information gefunden (der aktuelle Stand findet sich auf Seite (Unistellar eVscope - Ausgewählte/Angepasste Fragen von der Unistellar FAQ/Help Center):

These are the different colors you can see on your eVscope LED:

Erst nach einigem Probieren gelang es mir, eine WLAN-Verbindung zwischen dem iPhone und dem eVscope herzustellen. Ich weiß nicht, ob das eVscope noch nicht ausreichend geladen war, oder ob andere Probleme dafür verantwortlich waren.

Nachdem die WLAN-Verbindung hergestellt war, führte die App erst einmal ein Software-Update am Teleskop durch (wie mir auch vom Support beschrieben wurde...). Zu meiner Bestürzung konnte ich das eVscope nicht mit dem Joystick der App bewegen. Ich habe daraufhin das Teleskop weiter aufgeladen, aber das hat nichts gebracht. Erst nach einem Neustart der App gelang es mir, das Teleskop per Joystick zu steuern.

Über die Ladezeit des Akkus steht nichts im Handbuch, aber in der Unistellar-Knowledge-Base fand ich (übersetzt): Der Akku des eVscopes hält bis zu 10 Stunden (im technischen Handbuch werden 9 Stunden angegeben...). Sie können Ihr Teleskop auch benutzen, während der Akku aufgeladen wird. Die Ladezeit kann zwischen 6,5 Stunden (im ausgeschalteten Zustand) und 8 Stunden (während des Betriebs) variieren.

Generell war mein Eindruck, dass die App noch sehr fehlerhaft arbeitete und dass vieles "merkwürdige Verhalten" seine Ursache in der App hatte. Als einfache Regel habe ich es zunächst mit einem Neustart der App versucht, wenn etwas nicht wie erwartet funktionierte. Ich hoffte, dass sich das im Laufe der Zeit bessern würde, was auch der Fall war. Anfangs fehlten auch noch viele Funktionen in der App, zum Beispiel das Anfahren der Parkposition. Unistellar hatte übrigens für den Februar 2020 eine neue App-Version versprochen; sie erschien jedoch erst Mitte März.

Am 28. Januar 2020 gab es überraschenderweise einige Wolkenlücken, und so konnte ich meine allererste Beobachtungssitzung mit dem eVscope beginnen. Diesen ersten Beobachtungsabend schildere ich auf Seite Unistellar eVscope - Erste Beobachtungssitzungen. Auch weitere frühe Beobachtungssitzungen beschreibe ich auf der genannten Seite.

 

Mein erstes großes Problem...

Zugegeben, ich hatte an meinen ersten beiden Tagen mit dem eVscope bereits einige Probleme damit, mit einer roten LED-Anzeige in den richtigen "Ein"-Zustand zu kommen. Aber da funktionierte das Ein- und Ausschalten des eVscopes zumindest nach mehreren Versuchen, und so konnte ich meine Trockenübungen machen - und sogar erste Beobachtungen durchführen.

Aber nach der Beobachtungssitzung, in der das eVscope perfekt funktioniert hatte, konnte ich es nicht mehr korrekt einschalten. Deshalb konnte ich den Tubus nicht einmal mehr in die Parkposition fahren, denn ohne WLAN-Verbindung kann man nichts bewirken. Ich traute mich auch nicht, irgendeine Kraft auf die Montierung auszuüben - und es gibt keine Kupplung für die vertikale Achse.

Nachdem das eVscope zunächst unterschiedliche Verhaltensweisen gezeigt hatte (z.B. die blaue LED blieb an, ständig oder blinkend, obwohl kein Ladegerät angeschlossen war, und andere), pendelte es sich schließlich auf ein "stabiles" Verhalten ein:

*) Manchmal blinkte die LED nur einmal pro Sekunde (scheint zu bedeuten, dass der Akku voll geladen ist), nach einer Pause blinkte sie zweimal pro Sekunde; anfangs, als ich mit dem Laden über Nacht begann, blinkte sie dreimal (im Unistellar Help Center steht, dass die LED zwischen ein- und 6-mal blinken kann).

Am 29.1.2020 schrieb ich den Unistellar Support an und beschrieb den Fehler. Ein bisschen hatte ich dabei auch im Hinterkopf, dass es sich vielleicht um ein mechanisches Problem handeln könnte, nämlich dass sich eine Verbindung während des Transports gelöst hatte. Mir grauste schon vor der Vorstellung, das eVscope eventuell an Unistellar zurücksenden zu müssen...

Am 30.1.2020 erhielt ich mittags eine Antwort von Unistellar mit der Vermutung, dass die SD-Karte im Teleskop das Problem darstellte (offensichtlich war ich kein Einzelfall mit diesem Problem...). Beim Starten des eVscopes wird das Steuerungsprogramm einer SD-Karte geladen (was 5-6 Sekunden dauert). Da aber die LED dauerhaft pupur leuchtete, deutete dies darauf hin, dass das Laden nicht möglich war. Der Support bot mir deshalb an, mir eine neue SD-Karte zuzuschicken* sowie eine Anleitung für den Austausch der SD-Karte. Außerdem müsste ich mir einen Spezialschraubenzieher zum Lösen zweier Gehäuseschrauben besorgen. Damit das Ganze starten konnte, sollte ich noch einige Daten liefern, was ich getan habe.
*) Ich hatte allerdings den Verdacht, dass die SD-Karte gar nicht beschädigt war, sondern dass sie nicht mehr richtig saß und einfach nur neu eingesetzt werden musste. Das habe ich dem Support auch geschrieben. Dem schien aber nicht so zu sein. Ein eVscope-Besitzer, der dasselbe Problem hatte, schrieb im Kickstarter-Forum, dass es sich um eine microSD-Karte handelt und dass das Problem seiner Meinung nach einen anderen Grund hatte als den, dass sich die Karte gelockert hatte. Anhand der Anleitung zum Austausch der SD-Karte konnte ich bestätigen, dass es sich tatsächlich um eine microSD-Karte handelte.

Am folgenden Tag (31.1.2020) erhielt ich nachmittags eine E-Mail vom Support, dass eine SD-Karte an mich unterwegs sei. Außerdem enthielt die E-Mail eine Anleitung zum Austausch der SD-Karte als Anhang. In dieser E-Mail wurden die Schrauben als Torx 10-Sicherheitsschrauben bezeichnet, und in der Anleitung befanden zwei Links zu Amazon-Angeboten für entsprechende Schraubendreher. Offensichtlich gibt es diese Schraubendreher gar nicht in Europa (sie sind in Frankreich erhältich, wie ich inzwischen gelernt habe...), und so musste ich einen (Schraubendreher-Satz) bei Amazon bestellen (vermutlich aus den USA, es waren Dollar-Preise). Für einen Schnellversand musste ich noch ordentlich zuzahlen (Gesamtkosten etwas 25 EUR)! Ich erwartete den Schraubendreher-Satz am 5. Februar.

 

...und seine Lösung?

Am Morgen des 3.2.2020 lag ein Brief von Unistellar in unserem Briefkasten - mit einer nagelneuen 16 GB microSD-Karte von SanDisk ("Made in China"). Eigentlich hatte ich ja eine bespielte SD-Karte erwartet... Kurz vor 12 Uhr traf dann überraschend auch schon der Torx-Schraubendrehersatz ein (per UPS), und so konnte ich bereits am selben Tag zur Tat schreiten (was unser Mittagessen etwas verzögerte...)!

Nach dem Öffnen des Gehäuses habe ich zunächst die alte microSD-Karte ausgebaut (ebenfalls eine 16 GB-Karte von SanDisk, aber "Made in Taiwan") und wegen meiner Vermutung, dass es sich um ein "mechanisches Problem" handeln könnte, erneut eingesetzt. Die LED leuchtete aber weiterhin nach dem Einschalten des eVscopes dauerhaft purpur (wobei ich später feststellte, dass ich am Fenster nicht gut erkennen konnte, ob die LED purpur oder rot leuchtete...).

Dann habe ich es mit der neuen microSD-Karte versucht. Auch diesmal leuchtete die LED nach dem Einschalten des eVscopes dauerhaft purpur! Damit war ich ratloser denn je zuvor - und auch nicht gerade in guter Stimmung...

Interessehalber habe ich die alte microSD-Karte am MacBook angesehen. Sie besaß zwei Volumes mit vermutlich identischem Inhalt (das habe ich nicht genau überprüft). Die eigentliche Software scheint gerade einmal 18 MB groß zu sein, 16 GB/2 sind also recht reichlich bemessen (wohl zum Speichern von Fotos... - nein, zum Speichern von Daten).

Was sollte ich nun machen? Dass das eVscope eine leere microSD-Karte in zwei Volumes partitionieren kann, konnte ich mir nicht wirklich vorstellen. Und auch nicht, dass das eVscope überhaupt mit einer leeren Karte arbeiten würde - eigentlich hatte ich eine mit Software bespielte Karte erwartet. Also habe ich es als "letzte Möglichkeit" noch einmal mit der alten Karte versuchte. Und plötzlich funktionierte alles: Einige Sekunden nach dem Einschalten wechselte die LED von purpur auf rot - so wie es sein sollte (und so wie es der Techniker beschrieben hatte; das war die Ladezeit für die Software)!

Zwischendurch hatte ich die beiden microSD-Karten dann noch durcheinander gebracht, weil ich im Laufe der Aktion immer konfuser wurde, und wußte nicht mehr, welches welche war. Aber ich konnte bald eindeutig klären, dass ich auch wirklich die alte Karte eingesetzt hatte...

Danach habe ich das eVscope auf sein Stativ gesetzt und den Tubus erst einmal wieder in die Parkposition gefahren, damit sich das Teleskop im Rucksack verstauen liess.

Anschließend habe ich das eVscope etliche Male ein- und ausgeschaltet, und jedesmal wechselte die LED nach ein paar Sekunden auf rot. Nach dem Essen klappte dies jedoch beim ersten Einschalten nicht, erst nach Aus- und wieder Einschalten. Danach funktionierte alles erst einmal wieder richtig. Die ganze Angelegenheit blieb also leider nach wie vor unzuverlässig (dies ist auch typisch für mechanische Probleme)!

Anschließend habe ich den Unistellar-Techniker zur brandneuen microSD-Karte befragt. Und in der Tat bestätigte er meine Vermutung, dass das eVscope mit einer leeren Karte gar nicht arbeitet. Es hatte mit dem Zusenden schnell gehen sollen - zu schnell, wie sich herausstellte - und so hatte er die Karte versandt, ohne die Software aufzuspielen...

Der Austausch der microSD-Karte in Fotos

         

Post von Unistellar mit microSD-Karte

 

Dito

 

Aus den USA bestellter Schraubendrehersatz für Torx-Sicherheitsschauben (T10 benötigt)

          

Unterseite eVscope mit den zu lösenden Schrauben

 

Die Schrauben sind gelöst...

 

... und entfernt

 
 

Die entfernten Schrauben mit Schraubendrehersatz

 

Dito, Schraubenkopf besser zu sehen

 

Dito mit Schraubendreher in Schraube

         

eVscope, der Deckel ist abgenommen

 

Dito, etwas näher dran

 

Die microSD-Karte, die die Probleme bereitet

         

Die microSD-Karte - herausgenommen

 

Einsetzen einer microSD-Karte mit der Pinzette (oder Zange)

 

microSD-Karte wieder eingesetzt...

 

Zwischenspiel...

Einige andere eVscope-Besitzer hatten übrigens auch nach einer oder zwei Beobachtungssitzungen dasselbe Problem wie ich. Das stützte in meinen Augen meine Vermutung, dass es sich um ein "mechanisches Problem" handelte (in den Sessions hat sich die Karte vermutlich durch die Bewegungen des Tubus weiter losgespielt). So schnell geht Elektronik nämlich heutzutage nicht kaputt! Insofern schien mir der "automatische "Austausch der microSD-Karte wohl eher Unsinn (oder zumindest unnötig) zu sein...

Nach der "Reparatur" wartete ich darauf, das eVscope wieder verwenden zu können, doch das Wetter schien erst einmal nicht mitzuspielen. Und ich hoffte, dass sich die "Aussetzer" in Grenzen halten würden, damit ich nicht ständig das Gehäuse öffnen und die Karte herausnehmen und wieder einsetzen muss...

Am übernächsten Tag (5.2.2020) hatte ich beim testweisen Einschalten eine Erfolgsquote von 4:20, zu wenig in meinen Augen für einen zuverlässigen Betrieb. Gegen Abend habe ich das Teleskop deshalb nach einem erfolgreichen Einschaltversuch angelassen, und so konnte ich meine zweite Beobachtungssitzung durchführen (siehe Unistellar eVscope - Beobachtungen).

Auch am nächsten Tag (6.2.2020) blieb das Ein-/Ausschalten ein Glücksspiel. Nachdem ich auch noch die Information gefunden hatte, dass das Problem von Unistellar in allen Fällen auf ein Problem mit der SD-Karte zurückgeführt werden konnte, entschied ich mich dazu, Unistellar doch um eine neue Karte zu bitten, die auch sofort an mich gesendet wurde. Abends war der Himmel wieder klar, das Einschalten klappte auch, und so kam es zur dritten, sehr erfolgreichen Beobachtungsnacht, in der ich unter anderem den Kometen C/2017 T2 (PANSTARRS) fand.

Bis zum Tausch der Karte blieben alle Einschaltversuche erfolgreich. Allerdings dauerte das Hochfahren statt 5-6 Sekunden etwa 10 Sekunden, was auf Probleme mit dem Laden des Steuerprogramms von der SD-Karte hinwies. Auch am 7.8.2020 konnte ich mit dem eVscope beobachten und es sogar einem Sternfreund vorführen. Am nächsten Morgen stand ich kurz vor 4 Uhr auf, um die Supernova 2020ue zu beobachten, auf die Unistellar hingewiesen hatte. Am Abend des 8.8.2020 war der Himmel recht bedeckt, so dass es nur für zwei Objekte reichte...

Die Beobachtungen schildere ich auf Seite Unistellar eVscope - Erste Beobachtungssitzungen!

 

Ein zweiter Versuch...

Am 10.2.2020 traf die neue microSD-Karte ein, diesmal war sie, wie versprochen, mit der Software bespielt. Ich habe die Karten ausgetauscht und seitdem scheint alles wie gewünscht zu funktionieren. Seitdem wird die Steuersoftware auch wieder in 5-6 Sekunden geladen! Nach zwei erfolgreichen Beobachtungssitzungen am 15. und 16.2.2020 habe ich dem Support mitgeteilt, dass ich das Problem für gelöst halte und anscheinend alle Probleme mit der microSD-Karte beseitigt sind. Dafür gab es nun aber neue Probleme, die ich weiter unten beschreiben werde!

Der Austausch der microSD-Karte in Fotos

         

Post von Unistellar mit microSD-Karte

 

Dito, diesmal keine "brandneue" Karte...

 

Der Einschalttest mit der alten Karte gelingt (ca. 10 Sekunden Startzeit) und mir fällt zum ersten Male bewusst die Meldung auf, dass das iPhone nicht mit dem Internet verbunden ist. Zunächst glaube ich an ein Problem, aber es ist keines!

          

Unterseite eVscope mit den zu lösenden Schrauben

 

Die Schrauben sind gelöst, die alte Karte noch im Gerät...

 

... und nun entfernt!

 
 

Die neue Karte aus der SD-Halterung genommen...

 

... und eingesetzt

 

Das eVscope ist wieder zugeschraubt!

 

Neue Karte mit Überraschungen: Störpixel und konzentrische Ringe

Nach dem Einbau der neuen microSD-Karte am 10.2.2020 konnte ich am 15. und 16.2.2020 zwei weitere Beobachtungssitzungen durchführen, die ohne technische Störungen verliefen (von Abstürzen der App abgesehen...). Die beobachteten Objekte finden sich auf Seite Deep-Sky-Beobachtungen mit eVscope Anfang 2020. Während der ersten Sitzung schien mir das Verhalten der Belichtungsautomatik etwas verändert, aber Genaueres kann ich dazu nicht sagen. Ich fand jedoch beim Betrachten der Fotos im Nachherein zwei Veränderungen, die mir nicht gefielen:

Die Störpixel zeigten zudem eine Art von "Spur", die umso länger wurde, je länger ich im "Enhanced Vision"-Modus war. Zunächst dachte, sie wären die Folge kleiner Erschütterungen, denn ich hatte mein iPhone während der Beobachtungen an das eVscope zum Laden angeschlossen. An nächsten Tag tat ich dies nicht, doch die Spuren waren weiterhin vorhanden...

Ich habe beide Probleme näher untersucht und am 18.2.2020 eine E-Mail mit Bildbeispielen an den Unistellar-Support gesendet. Abends erhielt ich von Anna eine Antwort. Sie ging allerdings nur auf die Störpixel ein, doch vielleicht haben die Kreise die gleiche Ursache. Anna zufolge beruhen die vielen Störpixel darauf, dass nach dem Tausch der microSD-Karte noch keine "software-mäßige" Entfernung der Störpixel (per Dark Frame-Aufnahme) vorgenommen wurde. Diese Funktion soll in der App angeboten werden, allerdings noch nicht in der aktuellen, sondern erst in einer neuen Version, die Ende Februar 2020 (woraus Mitte März wurde) erscheinen soll. Anna zufolge hatten alle eVscope-Benutzer, welche die microSD-Karte ihres eVscopes austauschen mussten, dieses Problem - und warteten wie ich auf die neue App-Version. Mit der ursprünglichen Karte wurde bereits in der Fabrik eine Dark Frame-Aufnahme gemacht, deshalb zeigte mein eVscope damit kaum Störpixel.

In der Anleitung zum Austausch der microSD-Karte war bereits beschrieben, wie man eine Dark Frame-Aufnahme macht, (und die neue App-Version wurde gezeigt) - und ich hatte mich etwas darüber gewundert, weil dies ja zu diesem Zeitpunkt gar nicht möglich war. Aber inzwischen verstehe ich, warum dies dort beschrieben wurde.

Ich war allerdings erstaunt, wie viele Störpixel der Sensor ohne die Anwendung der Darkframe-Methode zeigte und fragte mich, ob nach deren Anwendung das Ergebnis wirklich so aussehen wird wie am Anfang... Es waren ja wirklich Unmassen von Störpixeln in diesem Zustand!

Als ich die alte Karte benutzte, konnte ich vor allem zwei blaue Störungen ausmachen, die auch vom Bild-Stacking beeinflusst werden. Sie wurden typischerweise deutlicher, je länger ich im "Enhanced Vision"-Modus verweilte. Mit der neuen Karte war das Verhalten ganz anders. Die neuen Störpixel waren scharf, gerastert und wurden immer mehr, je länger ich im "Enhanced Vision"-Modus verweilte. Im Laufe der Zeit bildeten sie eine Art "Spur" (aber die Pixel blieben gerastert).

Bei nochmaligem und noch genauerem Hinsehen fand ich jedoch heraus, dass die konzentrischen Ringe auch (mit mehr Aufwand) auf Fotos zu erkennen sind, die mit der alten Karte aufgenommen wurden, und auch dort fand ich die Störpixel-Spuren. Siehe die Beispiele unten! Mit anderen Worten, auch auf Fotos mit der Originalkarte sind die beschriebenen Effekte alle vorhanden. Aber die Dark Frame-Methode reduziert sie beträchtlich im Vergleich zu den Fotos, die mit der Ersatzkarte aufgenommen wurden, bei denen diese Methode anfangs nicht angewendet werden konnte.

So wartete ich also auf die neue App-Version und hoffte, dass damit wenigstens der alte Zustand wieder hergestellt werden könnte!

Störpixel

         

Foto mit originaler SD-Karte, etwas aufgehellt; Störpixel gelb markiert (in groß besser zu sehen)

 

Foto mit neuer SD-Karte, etwas stärker aufgehellt; einige Störpixel gelb markiert

 

Dito, etwas stärker aufgehellt; einige Störpixel gelb markiert

          

Dito, Ausschnitt (2 min)

 

Dito, Ausschnitt (1 min)

 

Dito, Ausschnitt (4 min)

Störpixel - Aktualisierung: Ein kanadischer eVscope-Besitzer hatte ebenfalls die "wandernden Störpixel" auf seinen Fotos und kontaktierte Unistellar in dieser Sache. Sie antworteten ihm, dass die Störpixel verschwinden werden, nachdem eine neue Dark Frame-Aufnahme gemacht wurde.

Konzentrische Ringe

         

Wenn man das Foto für die große Version anklickt, kann man ganz schwach Ringe erkennen

Foto mit originaler SD-Karte

 

Dito, aufgehellt

 

Dito, Ausschnitt

          

Wenn man das Foto für die große Version anklickt, kann man Ringe erkennen; dies gilt auch für den Ausschnitt darunter!

Foto mit neuer SD-Karte

 

Dito, aufgehellt

 

Dito, Ausschnitt

   
 

 

 

 

 

Dito, anderer Ausschnitt

Konzentrische Ringe - Aktualisierung: Ein paar Tage später hatte ich einen E-Mail-Austausch mit einem kanadischen eVscope-Besitzer und spielte mit einer seiner Dateien herum, die M 42 zeigte. Als ich den Gamma-Regler nach links schob, gab es eine gewisse "Animation", die mir deutlich machte, dass die Ringe kein Fehler, sondern Absicht sind. Sie erzeugen eine Art Vignette, um den Bildausschnitt für das Okular zu begrenzen. Dies hat leider den unrewünschten Nebeneffekt, dass ausgedehnte helle Objekte wie M 42 oder andere Nebel durch die Ringe gestört werden, wenn man das Bild aufhellt. Einen ähnlichen Effekt konnte ich auch mit einem Foto des Pferdekopfnebels des Sternfreundes erzielen. Mit meinen eigenen Fotos kann ich zwar die Ringe sichtbar, aber nicht den Vignettierungseffekt so deutlich machen. Trotzdem versuche ich es, diesen mit drei meiner Fotos von NGC 2024 (Flammennebel) zu demonstrieren:

   

Die konzentrischen Ringe dienen anscheinend dazu, eine Art Vignette über das Motiv zu legen und stören damit helle ausgedehnte Objekte wie Nebel (hier der Flammennebel NGC 2024) >> die Bilder anklicken, um die große Version zu sehen!

Ausschnitt aus dem Foto rechts

Der kanadische Sternfreund hat sich an Unistellar gewendet und gebeten, den Vignettierungseffekt zu entfernen oder optional zu machen. Ich wollte dies ebenfalls tun, nachdem die neue App-Version zur Verfügung stand (und wenn sie die Ringe ebenfalls zeigen würde).

 

Enhanced Vision: Helligkeitsschwankungen

Wenn wir in Frankreich im Urlaub sind und die Meteo France App nach dem Wetter der nächsten Tage befragen, dann schwankt die Vorhersage oft zwischen zwei Extremen: den einen Tag kommt nur noch gutes Wetter, den nächsten nur schlechtes. Und so geht es immer weiter. Ein anderes Beispiel: Der Autofokus vieler Kameras schwankt in machen Situationen hin und her zwischen zu nah und zu weit, bis er vielleicht mal den richtigen Fokus findet. Ähnlich ist es bei der automatischen Belichtung im "Enhanced Vision"-Modus des eVscopes! Nach einer neuen Aufnahme wird das Bild plötzlich recht hell, nach der nächsten recht dunkel, und so geht das weiter. Wenn man die Regler der Belichtungssteuerung anzeigt, sieht man aoch dort, wie diese hin- und herspringen.

Ich habe das Phänomen beobachtet, aber nicht weiter beachtet und versucht, Fotos aufzunehmen, wenn das Bild gerade etwas dunkler war. Mein kanadischer Sternfreund hat es auch beobachtet und Unistellar in dieser Angelegenheit angeschrieben. Ihm wurde mitgeteilt, dass das Phänomen mit der neuen App-Version behoben sein wird.

 

Erstes Fazit

Hier berichte ich nur Schlussfolgerungen, die sich auf die Punkte beziehen, die auf dieser Seite behandelt werden. Meine allgemeinen Schlussfolgerungen befinden sich auf Seite Unistellar eVscope - Erstes Fazit.

Problem der violetten LED - eVscope startet nicht

Nachdem ich zunächst mit der alten microSD-Karte weiter beobachtet hatte (die ich aber herausgenommen und wieder eingesetzt hatte), habe ich doch eine neue microSD-Karte bestellt und die alte gegen diese ausgetauscht. Seitdem funktioniert das eVscope so, wie es sein sollte, und das auch zuverlässig.

Störpixel (Hot Pixel) nach Wechsel der microSD-Karte

Nach dem Wechsel der microSD-Karte funktioniert das eVscope zwar zuverlässig, aber der Kartenwechsel hatte einen "Seiteneffekt" zur Folge, auf den mich zunächst niemand hingewiesen hat, der mir aber vom Unistellar-Support bestätigt wurde, nämlich dass nun auf den Fotos sehr viele Störpixel ("hot pixels") zu sehen sind. Um diese zu entfernen (oder abzumildern), muss man eine Dark Frame-Aufnahme machen. Dies ist bei der originalen Karte beim Hersteller geschehen, jedoch für die neue Karte zunächst nicht erfolgt, weil die damals aktuelle App-Version dies nicht ermöglichte.

Seit Mitte Januar wartete ich auf die versprochene neue Version 1.0.0 der App und hoffte, dass die meisten Störpixel dann auch tatsächlich beseitigt werden können. Die neue App-Version erschien am 12.3.2020; ich habe sie noch am selben Tag aufgespielt und auch eine Dark Frame-Aufnahme gemacht, welche die Störpixel mehr oder weniger beseitigt hat. Da es anfangs (Frühjahr 2020) keine auffälligen Störpixel gab, konnte ich nicht sagen, ob damit auch die von mir beobachteten seltsamen "Wanderungen" der Störpixel behoben waren. Später (im Mai 2020) fand ich wieder Störpixel in den Aufnahmen und auch die Spuren, die sie erzeugen. Das bedeutete, dass eine weitere Dark Frame-Aufnahme angeraten war...

Hinweis: In meiner Foto-Galerie (siehe Links ganz oben) haben alle Fotos, die ich zwischen dem 15.2. und 12.3.2020 aufgenommen habe, Unmengen von Störpixeln. Ich hoffe, diese Fotos im Laufe der Zeit durch bessere ersetzen zu können...

Konzentrische Ringe

Ich hatte mich entschieden, die neue App-Version 1.0.0 abzuwarten, bevor ich Unistellar in dieser Angelegenheit anspreche. Diese erschien am 12.3.2020. Die von mir beobachteten konzentrischen Ringe sind danach weitgehend verschwunden, weil die neue App-Version 1.0.0 die Vignettierung etwas anders handhabt (der vignettierte Bereich ist kleiner). Seit der App-Version 1.0.3 kann man auch ein rechteckiges Bildformat ohne Beschriftung (Overlay) wählen, und dieses enthält gar keine Ringe, weil die Beschriftung entfällt.

Helligkeitsschwankungen im Enhanced Vision-Modus

Ebenso wollte ich die Ergebnisse der neuen App-Version abwarten, bevor ich Unistellar in dieser Angelegenheit anspreche. Laut einem Sternfreund soll dieses Problem mit der neuen App-Version behoben sein. Und in der Tat sind die Helligkeitsschwankungen damit viel besser kontrolliert.

 

Links

 

An den Anfang   Homepage  

gerd (at) waloszek (dot) de

Über mich
made by walodesign on a mac!
06.10.2020